Người dùng Kindle phiên bản 2013 hoặc cũ hơn cần cập nhật hệ điều hành ngay hôm nay

17:22, Thứ Ba, 22/03/2016 (GMT+7)
Những mẫu Kindle từ năm 2007 đến 2012 nên cập nhật hệ điều hành ngay hôm nay trước nếu không muốn phải thực hiện việc cập nhật bằng tay vì theo thông báo mới nhất trên Amazon cho biết “Nếu bạn không tiến hành cập nhật thiết bị trước ngày 22/3/2016, bạn sẽ nhận được thông báo sau đây trên thiết bị của bạn: “Your Kindle is unable to connect at this time” (Kindle của bạn không thể kết nối vào thời điểm này).
Người dùng thiết bị đọc sách điện tử (e-Reader) cần phải cập nhật hệ điều hành mới ngay hôm nay nếu không việc cập nhật sẽ không thể thực hiện được nửa, ảnh hưởng tới việc tải sách từ các kho dữ liệu đám mây, truy cập vào Kindle Store cũng như các dịch vụ liên quan tới Kindle khác. Bản cập nhật sẽ đảm bảo thiết bị của người dùng đang hoạt động với phần mềm mới nhất, phù hợp với sự phát triển liên tục của các tiêu chuẩn công nghệ hiện nay.
 
Đối với những người dùng bỏ qua việc cập nhật hệ điều hành mới sau ngày 22/3 vì nhiều lý do khác nhau, mọi chuyện không phải là kết thúc vì người dùng vẫn có thể tải các phiên bản hệ điều hành dành cho e-Reader mới nhất về máy tính rồi sau đó cập nhật thiết bị thông qua kết nối bằng cáp USB để cài đặt các bản cập nhật.
 
Các mô hình Kindle cần cập nhật trước ngày 22/3 nếu không muốn cập nhật bằng tay bao gồm: Kindle 1st Generation (2007); Kindle 2nd Generation (2009); Kindle DX 2nd Generation (2009); Kindle Keyboard 3rd Generation (2010); Kindle 4th Generation (2011); Kindle 5th Generation (2012); Kindle Touch 4th Generation (2011); Kindle Paperwhite 5th Generation (2012)
 
Các mô hình còn lại như: Kindle Paperwhite 6th Generation (2013), Kindle 7th Generation (2014), Kindle Voyage 7th Generation (2014), và Kindle Paperwhite 7th Generation (2015) hiện tại vẫn được sự hỗ trợ cập nhật không dây sau ngày 22/3.
 
Hải An (Theo Amazon)
.
.
.
.
.

.
.
.